Another X-Plane Issue

Please report Bugs and Problems here
Post Reply
flugkapitan
Flight Attendant
Posts: 88
Joined: Thu Nov 02, 2006 7:24 am

Another X-Plane Issue

Post by flugkapitan » Wed Dec 13, 2017 12:37 am

Greetings,

I'm currently flying the Carenado B1900D on a quick flight and using the most recent beta Client. The Client does not recognize when the landing lights are switched off in the cockpit for this aircraft. So, I turned them off via the Client. That worked, but the problem is the message that appears on the screen "Landing Lights Turned Off!" does not go away. Seems I'll have to look at it the entire flight...

X-Plane 11.10, Windows 10.

Update: May have found the problem. It appears if the Recognition and Tail Flood Lights are on, in external view, the landing lights appear to be on. That might be the issue regarding the Client vs the landing lights.

The message on the screen is still a problem, though ;-)

Cheers,
Scott
Image

"...now let's get this thing on the hump - we've got some flyin' to do!" ~ Major Kong

User avatar
ALT2826
Ticket Agent
Posts: 16
Joined: Sat Jan 31, 2009 3:20 pm

Re: Another X-Plane Issue

Post by ALT2826 » Sat Oct 06, 2018 12:28 pm

yupe, I second that!
Image

Cat
Flight Attendant
Posts: 113
Joined: Wed Jan 06, 2016 5:56 am

Re: Another X-Plane Issue

Post by Cat » Sat Oct 06, 2018 8:52 pm

Beta Client still has landing lights parameter in X Plane? It's no longer a factor in FSX / FSX SE
Image

User avatar
joefremont
FSAirlines Developer
Posts: 1862
Joined: Tue May 16, 2006 5:46 am
Location: KSFO

Re: Another X-Plane Issue

Post by joefremont » Sat Oct 06, 2018 11:35 pm

I may not have updated the screen on the X-Plane version for that, but is it giving you the penalty when you finish the flight?
Image

Post Reply