Jumping aircraft

Please report Bugs and Problems here

Moderator: FSAirlines Staff

Locked
highsea

Jumping aircraft

Post by highsea » Fri Nov 24, 2006 11:50 pm

I landed my last flight. after landing the aircraft jump when taxing and was logged as a crash. is there some way of change this? I was using Dreamwings dash-8-400Q and running FSX

Thanks
Matt

User avatar
cmdrnmartin
FSAirlines DB Admin
Posts: 1343
Joined: Thu Dec 22, 2005 5:54 am
Location: CYWG

Post by cmdrnmartin » Sat Nov 25, 2006 12:46 am

This is an issue with either

a)FSX
b)The airport AFCAD.

Flynet only logs the crash, the cause of the crash is somewhere in the SImulator itself. I believe in FS9 there were issues at several airports, although I can't remember which ones they were at. If you search the bugs forum, I'm sure you'll find the thread. There might be a stopgap solution in there, if not, I would suggest noting what airport it occured at and where at the airport. Check the AFCADs to see if there is a terrain jump there or something.

Cheers,
Image
Image

highsea

Post by highsea » Sat Nov 25, 2006 12:51 am

CYYT St. John, just after turning off runway 16 on to taxiway Golf

User avatar
avalonceo
Flight Attendant
Posts: 80
Joined: Tue Nov 14, 2006 11:02 pm
Location: St. John's, NL
Contact:

Post by avalonceo » Sat Nov 25, 2006 7:08 am

wish i could help but i don't have FSX, my best advice is to go back to FS2004 :) But for the record i have never had taxi trouble in CYYT with default or other afcads, so most likely a fsx afcad issue i would think.
Image

User avatar
joefremont
FSAirlines Developer
Posts: 2296
Joined: Tue May 16, 2006 5:46 am
Location: KSFO

Post by joefremont » Sat Nov 25, 2006 10:11 am

I have had this happen to me in FS2004 using default scenery (fortunatly not in a flynet flight). So I don't think you can blame this on FSX, best thing you can do is turn off crash detection.
Image

User avatar
cmdrnmartin
FSAirlines DB Admin
Posts: 1343
Joined: Thu Dec 22, 2005 5:54 am
Location: CYWG

Post by cmdrnmartin » Sun Jan 14, 2007 7:57 pm

Fixed it, basic contact point issue.

Go into your aircraft.cfg

The first contact point, change the damping value from 3.000 to .5
point.0= 1.000, 26.000, 0.000, -6.700, 3000.000, 0.000, 0.500, 55.000, 0.200, 3.500, .500, 4.800, 4.800, 0.000, 0.000, 0.000

No bounce in the model anymore! Yay!

This is for the Q200, but I'm guessing it will solve other aircraft bouncing issues. If the value in that space is higher than 1.0, reduce it to under 1, and voila, no bouncing!
Image
Image

User avatar
cmdrnmartin
FSAirlines DB Admin
Posts: 1343
Joined: Thu Dec 22, 2005 5:54 am
Location: CYWG

Post by cmdrnmartin » Sun Jan 14, 2007 8:21 pm

In addition, a new design group is plannign to release the entire Q series as freeware by the end of february.

http://www.contrail-designs.com/index.php?act=portal

There models are awesome, and the FDE top rate!
Image
Image

Locked